Getting Started with Excel 2007

When the Microsoft Excel 2007 program is opened, a new spreadsheet
will automatically open. An Excel spreadsheet file is called a workbook.
The workbook is divided into worksheets, which are like different pages
in a document.

The Ribbon is the “control center” of Microsoft Office 2007 software. It
groups similar tasks together and makes items more visible for the user
(see figure 1).

Using the Ribbon

The ribbon in Excel 2007 contains all the basic functions that are used.
The ribbon is separated into three categories (see figure 2):
1. Tabs: core commands
2. Groups: tasks that are similar are placed together within the tabs
3. Commands: specific tools located within the groups

To see more commands on the ribbon, click the Dialog Box Launcher ([=])
on the bottom right corner of the group.

Using the Microsoft Office Button

Ca
The Microsoft Office Button (™ ) is used to create, open, save, print, etc.

workbooks in Excel 2007. It is located on the upper right-hand corner of
the window.

To use, click on the button with your mouse then click on the task you
wish to complete (See figure 3).
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Entering Data into Cells

Excel spreadsheets are divided into columns and rows. Columns are

vertical (designated by letters) while rows run horizontal (designated by

numbers). Each cell is given a name according to the corresponding
column and row. For example, the cell that is selected when opening a
new workbook is Al (see figure 4).
Cells that only have numbers in them are referred to as “values.” These
cells can be used as the basis for calculations from cells that contain
formulas or functions (using formulas and functions will be discussed
later). There are three steps to place numbers in a cell:

1. Select the cell where you want the number(s) to appear

2. Type the numeric information that should be in the cell

3. To accept the information, press [Enter] or an arrow key.

Cells that have text are referred to as “labels.” Information in a “label”
cell cannot be used in formulas (see figure 5).

1. Select the cell where you want the number(s) to appear

2. Type the text that should be in the cell

3. To accept the information, press [Enter] or an arrow key.

NOTE: Excel automatically right aligns numbers and left aligns text.
There can be no spaces or alphabetic characters in a
calculation cell.

Editing Data

There are two ways to edit cells; the one used depends on user
preference:
1. Double-click on the desired cell.
Or
2. Select the cell then click on the Formula Bar (see figure 6).
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Formatting Spreadsheets

Changing Text and Numbers within Cells
1. Select the cell(s) you want to change by clicking on it with the
mouse. (If you wish to change multiple cells’ text, click on the top
left cell, hold, and drag until all the cells are selected).
2. Inthe Home tab, Font group, select the desired text, size, color,
style, and cell border (see figure 7).

Changing Entire Tables
There are two commonly used ways to change tables:

1. Select the table to change by selecting all the cells within the table.

2. Inthe Home tab, Styles group, select the desired formatting using
the three (3) commands.
Or
In the Home tab, Font group, select the desired background for the table,
specific columns, rows, or cells (see figure 7).

Formatting Numbers
Values can be enhanced in two ways:
1. Select the cell(s) that need to be enhanced.
2. Inthe Home tab, Styles group, click on “Cell Styles.”
3. Select the desired style (see figure 8).
Or
1. Select the cell(s) that need to be enhanced.
2. Inthe Home tab, Number Group, select the desired options (see
figure 8).

Clear Formatting
1. Select the desired cell(s).
2. Inthe Home tab, Editing group, click on “Clear” and then “Clear
Formatting” (see figure 9).
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Moving Information

Often, your first approach to organizing your chart may not be the same
as your final organization. For this reason, you may want to reorganize
information. There are three methods that help you do this without
having to recreate the entire spreadsheet.

Drag & Drop
1. Select the cell(s) that need to be moved. Click the heavy border
surrounding the cell(s).
2. Holding down the mouse button, drag the cells to the new
location.
3. When you reach the new location, release the mouse button to
drop the cell(s) (see figure 10).

NOTE: Drag & Drop is challenging for moving to cells that are not
displayed on the current screen. An outline of the cell(s) you
are moving will appear over the new location.

Cut/Copy & Paste

1. Select the cell(s) that need to be moved or duplicated with Copy.

2. Inthe Home tab, Clipboard Group, click “Cut” or “Copy.”
3. Select the cell where you want the information to be pasted.
4. Inthe Home tab, Clipboard Group, click “Paste” (see figure 11).

Fill Command

The Fill Command is used to repeat information for contiguous cells. For

example, if the first cell contains a formula, the formula will be repeated
in the additional cells or if the first cell contains text, the text will be
repeated in the additional cells.
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Select the cell(s) that contain information that you want to repeat
Click and hold the Fill Handle.

Drag to select new cells in the range.

Release the mouse button (see figure 13).
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Working with Rows and Columns

When you start working on a spreadsheet, all columns are nine (9)
characters wide and row heights are set to auto height. Depending on
what you are working on, these settings may be perfect, too big, or too
small.

NOTE: Auto height automatically adjusts to fit the content of the cell
with a minimum of 14 points.

Adjusting Row Height
1. Select any cell(s) in the row to be adjusted

2. From the Home tab, Cells group, select “Format.”
3. Click on “Row Height” so the Row Height dialog box appears.
4. In the dialog box, type the desired height.
5. Click OK (see figure 14).
Adjusting Column Width

1. Select any cell(s) in the column(s) to be adjusted.
2. From the Home tab, Cells group, select “Format”
3. Click on “Column Width” so the Column Width dialog box
appears.
4. In the dialog box, type the desired width
5. Click OK (see figure 14).
Adding Rows
1. Selecta cell below (for rows) or to the right for columns) of
where you want to add a new row or column.
2. From the Home tab, Cells group, select “Insert”
Select “Entire row” or “Entire column.”
4. Anew row is inserted above the selected cell or a new column is
inserted to the left of the selected cell (see figure 16).
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Deleting Rows and Columns
1. Select any cell from the row or column you want to remove.
2. From the Home tab, Cells group, select “Delete.”
3. Inthe Delete box that appears, select “delete sheet rows” or
“delete sheet columns.”
4. The selected row or column should be removed from the
spreadsheet (see figure 17).

Using Formulas and Functions

Excel formulas can include constant numbers or cell references. When
entering your own formulas, the contents of the cell must begin with the
equal sign (=) to represent the beginning of a formula or function. A
colon (:) within the function indicates a range of cells to be in the
formula or function. Functions are preprogrammed formulas. For
example, the AVERAGE function will add numbers and count the number
of items for you.

Creating a Formula of Constants
A formula of constants may be appropriate for fixed values, or when you
do not want to use a calculator (see table 1 for example).
1. Select the cell where you want the formula to appear
2. To begin the formula, press [=], the equal sign
3. Continue the formula by entering numbers and the operator
4. Accept the formula by pressing [enter] or an arrow key. The
result of the formula should now be displayed in the cell (see
figure 18).

NOTE: Constants should not be used when the value is likely to be
changing. If the values may be changing, you should use a
formula referencing a cell
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Creating Formulas with Cell References

A formula with cell references should be used when values in the cells
are changed. When cell values change, the result of the formula will be
updated.
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Select the cell where you want the formula to appear

To begin the formula, press [=], the equal sign

Continue the formula by entering numbers, cell references, and
the operator

Accept the formula by pressing [enter] or an arrow key. The
result of the formula should now be displayed in the cell (see
figure 19).

Writing Functions with the Formulas Tab

Determining what functions are available, what function you should be
using, and what you need to include in the function is easier with the
Function Library group in the Functions Tab. You can find functions by
clicking “Insert Function” and searching for a function or by selecting a
category and a specific function listed in that grouping.

1.
2.

w

Select the cell where you want the formula to appear.

From the Functions Tab, select “Insert Function” or the grouping
the formula is in.

Select the function you want to insert.

Type the data to be in the function in the Function Arguments
dialogue box.

Click OK (see figures 20).
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Creating and Working with Charts

Charts help you show trends, comparisons, and patterns in data in a
quick and efficient way. The text and numbers from a worksheet
become the contents of a chart.

1.
2.

Select the data you want to chart

In the Insert tab, Charts group, select the type of chart you wish
to use.

When a type of chart is selected, you will see different options to
choose from. Choose the options that you want.

Excel will automatically create the chart for you (see figure 21).

NOTE:

After creating the chart, you can always change the type of
chart by clicking inside the chart, on the Design Tab under
Chart Tools, in the Type group, click Change Chart Type.

There are two ways to add labels and titles to your chart:

1.

3.

In the Design tab, Chart Layouts group, select the More button

(7)) to see all the layouts available.
Select the layout that you want for your chart. (Layout 9 adds
placeholders for a chart title and axis labels).
Click inside the placeholders to type the labels.
Or

In the Layout tab, in the label group, add titles by clicking “Chart Titles
and Axis Titles”.
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Saving a Workbook

Once a workbook has gotten started, it is important to save it frequently
to avoid losing any of your work. The “Save” and “Save As” commands
are located under the Microsoft Office Button.

Save As
If you are saving a workbook for the first time, select “Save As.”
1. Click the Microsoft Office Button.
2. Select “Save As.”
3. From the “Save in” drop down menu, select where you want the
workbook to be saved.

NOTE: To help you locate the file in the future, use a descriptive file
name.

Save
Use the “Save” command to save a workbook that has already been
named and saved. Saving can be done in two different ways.
1. Click the Microsoft Office Button.
2. Select “Save.”
Or

Select the “Save” icon (I'Z‘) on the Quick Access Toolbar.

Saving in Excel 2007 vs. Excel 2003
Older versions of Excel might have trouble opening workbooks that are
created in Excel 2007. The file extension for 2007 is .XLSX, while the
extension for older versions is .XLS. If you are going to be using a
different computer that has the older Excel on it, it would be wise to save
your workbook as a 97-2003 workbook. This will allow you to open the
workbook in both versions of Excel.

1. Go to the Microsoft Office Button.

2. Select “Save As.”

3. Click on “Excel 97-2003 Workbook.”

NOTE: If you forget to save as a 97-2003 workbook, you may be able to
download the Microsoft Office Compatibility Pack for 2007 File Formats
available on the Microsoft Office website,

Printing
Excel 2007 gives you many options for printing. For the best choice,
consider what you need the workbook to tell or show the reader.

Printing data
1. Click on the Microsoft Office Button.
2. Select “Print,” the Pint Dialog Box will appear.
3. Edit the desired settings, and click “Print”.
Printing the Chart Only
1. Click on the chart to select it.
2. Click on the Microsoft Office Button.
3. Select “Print,” the Pint Dialog Box will appear.
4. Edit the desired settings, and click “Print”.

Printing the Chart and the Data
1. Adjust the chart size and position so you can see the chart and
the data you want to print.
2. Click on the Microsoft Office Button.
3. Select “Print,” the Pint Dialog Box will appear.

4. Edit the desired settings, and click “Print.”

Printing Gridlines
1. Go the Page Layout tab.
Under the Sheet Options group, check the box next to print.
Click on the Microsoft Office Button.
Select “Print,” the Pint Dialog Box will appear.

Edit the desired settings, and click “Print.”
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Printing Formulas
1. Go to the Formulas tab.
Under the Formula Auditing group, select show formulas.
Click on the Microsoft Office Button.
Select “Print,” the Pint Dialog Box will appear.

Edit the desired settings, and click “Print.”
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Getting More Help

1. Click on the question mark in the upper right corner of the
screen, or press the F1 key to open the Help Menu.

2. Visit the Student Technology Center, located on the second floor
of the Zahnow Library, call 989.964.2299, or email
techtutor@svsu.edu

Copyright

Itis illegal to copy, store, display, download or distribute copyrighted
material (licensed software programs, data, images, music or any other
materials) without the permission of the copyright owner, except as
otherwise allowed under the U.S. Copyright Law.
1. Royalty free media (graphics, music, sounds, and photos) can be
purchased as a CD collection or on the internet.
2. Free media is available on the Internet, but it may need to
include a disclaimer for free use.

Visit the following links for additional copyright information:
http://www.svsu.edu/writingprogram/copyright-policy.html
http://www.templetons.com/brad/copymyths.html
http://www.copyright.gov/
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